[Date Prev][Date Next] [Thread Prev][Thread Next]
[Date Index] [Thread Index] [New search]

Re: Running FrameMaker on WINE or CrossOver Office on Linux

  Hello Allen,

On Wed, 10 Sep 2003 22:00:54 -0700
Allen Schaaf <soundbyte@sound-by-design.com> wrote:

> At 02:26 AM 8/14/03, Oleg A.Paraschenko wrote:
>    Hello Hedley,
> On Thu, 14 Aug 2003 09:30:08 +1000
> hedley_finger@myob.com.au wrote:
>  >
>  > All:
>  >
>  > Has anybody tried running FrameMaker on WINE
>    Some time ago I tried to use FrameMaker on WINE, but wuthout 
> success. Yes, I was able to type some text and generate 
> PostScripts, but I found that FM was very unstable. So I 
> switched to VMWARE (virtual computer emulator).
> Oleg,
> I'm thinking of moving totally to Linux, but Frame, Acrobat,
> etc., have made me hesitate.
> If you don't mind, what is your real world experience with
> running Frame on a Linux box with VMWare?

  Let's try.

> What version of Frame are you running?

  5.5, 6, 7.

> Does it as smoothly (HA!) as it does on a W2K
> machine?

  My office applications work under VMWare as smooth as under w2k.

> What about the other applications?
> My other choice is to go to a Mac running OS 10, but I know that 

  I have no experience with Mac.

> you have to run Frame in some weird way (at least to a PC user) 
> when you do this.
> What is your best judgement, move now or what a while longer?

  It is not a problem to try. VMWare has an evaluation license.

  Below are some notes.

  Performance hint: RAM of virtual machine should completely fit to free memory of real machine. On my 512 Mb machine, I add 1 Gb file swap (it is too big, but let it be so) and configure virtual machine to have 384 Mb of RAM.

  Another hint: run only 32-bit applications. No MS-DOS or console tools. So w2k much faster than windows 95.

  With this conditions, I see no difference between running FrameMaker under w2k or vmware/w2k.

  All is stable enough. The only crashes I have are when Windows perform power-save operations.

  There are problems with DirectX applications and system-hardcore tools -- they are just not working.

  One of the problems is (maybe was) Adobe Acrobat (including Reader). One of security plugins detects non-standard mode of system and closes Acrobat. The simplest way to solve the problem is to delete this plugin. I hope it is not a violation DMCA.

  Sometimes I need plain w2k without vmware. So I have dual-boot workstation and configured vmware to use already installed w2k. In w2k itself, I created two profiles: one profile to run under vmware and another profile to run under vmware. Profiles differ in hardware, ip and other settings.

> Thanks for your help.

  I hope my remarks make sense.

> Best to you and yours,
> Allen Schaaf
> Information Engineering
> http://techwriter.doctordoc.info/
> The world is my oyster. Now if I can only
> figure out where they hid the pearl.... 
> ** To unsubscribe, send a message to majordomo@omsys.com **
> ** with "unsubscribe framers" (no quotes) in the body.   **

Oleg Paraschenko olpa@ http://bitplant.de/ - IT Services company
SGML/XML/Content management/WWW/Databases/Win32/Plug-ins/Scripts

** To unsubscribe, send a message to majordomo@omsys.com **
** with "unsubscribe framers" (no quotes) in the body.   **