[Date Prev][Date Next] [Thread Prev][Thread Next]
[Date Index] [Thread Index] [New search]

Is this a typical Frame/NT bug?


After using FrameMaker (and, once upon a time, FrameBuilder) on UNIX with
no problems, we recently switched to 5.5.6 on NT.

Today, I went to save a document.  Our documents are still on UNIX, so I go
through Samba to the UNIX directory.  We use RCS, and I had the doc locked.

Doc didn't save.  I didn't really take in the first message, except that it
didn't seem to be referring to my doc (rwhtables.fm).  Try again...."File
has changed since you last opened it.  Save anyway?"  (Yes.)  "Can't write
file rwhtables.fm.AC2 to disk."  Tried this a few times, getting random
extensions added to the filename.

Then, I was told, "Document was locked by User: 0, Date: Dec 31, 1969.
Save anyway?"  Huh?  Yeah, save.  After a few tries, it saved.  I tried
saving a backup version under a different name, too.

Alas, when I try to open the doc (either version) I'm told it's corrupt,
and that I should check the disk/network, and/or open a backup file.

I've heard that Frame is less stable on NT; is this a typical problem?
Sounds like something Word would do.  =8^0

Ed (running full-screen eXceed, damnit) Treijs

** To unsubscribe, send a message to majordomo@omsys.com **
** with "unsubscribe framers" (no quotes) in the body.   **