[Date Prev][Date Next] [Thread Prev][Thread Next]
[Date Index] [Thread Index] [New search]

AdobePS 5.1.2 Driver for Windows NT 4.0 NOW AVAILABLE FOR DOWNLOADING!



This email is to announce the immediate availability
of the AdobePS 5.1.2 PostScript Driver for Windows NT 4.0.

It is available now for downloading in English and eleven 
other languages from:

<http://www.adobe.com/support/downloads/pdrvwin.htm>

This driver version provides the following key fixes:

(1) PostScript from FrameMaker 5.5.x is now correctly
generated when using either the "separations" or the 
"generate Acrobat data" options.

(2) Certain PostScript errors no longer occur when
PostScript is sent to certain Heidelberg printers.

See below for a full list of problems fixed by
both AdobePS 5.1.1 and 5.1.2 as well as other useful
information.

All users of AdobePS 5.1.1 and earlier versions of 
AdobePS 5.x are most strongly encouraged to update to 
AdobePS 5.1.2 at their earliest possible convenience.

         - Dov

=============================================================




  The Adobe PostScript (AdobePS) printer driver 5.1.2 enables you to print documents from any application running in Windows NT 4.0 to a printer that includes Adobe PostScript Level 2 or Adobe PostScript 3. Designed by Adobe and Microsoft, this jointly developed printer driver provides significant benefits to users, printing system manufacturers, and application software vendors.

AdobePS 5.1.2 is an updated version of AdobePS 5.1.1, which was released in October 1999.

The updated version resolves problems some customers encountered with the previous version of AdobePS. Even if you did not encounter problems with the previous version, Adobe recommends you download and install this updated version.

AdobePS 5.1.2 offers the following enhancements and corrections:

-- Printing certain patterns to either very low resolution devices or at very low scaling will not cause PostScript errors.
-- PostScript errors will not occur when you retarget the output to a different printer.
-- Colors in EPS graphics will print correctly.
-- You can browse to install printers connected via Miramar System's PCMacLan.
-- Images from Lotus WordPro '97 will not print with an extra line around them.
-- Colors in 1-bit per pixel images print correctly.
-- Some printers with complex PPDs had their features controlled in error. 
-- Printers with constraints between Manual Feed and Media Type work correctly.
-- Text formatted with TrueType fonts will print correctly, even if the TrueType font is not written correctly.
-- Vertical Japanese TrueType fonts will not be mispositioned when printed.
-- Text formatted with third-party Japanese TrueType fonts will print completely.
-- All pages in documents with mixed Portrait and Landscape orientation sometimes will print with the correct orientation.
-- The underline position has been corrected for all PostScript fonts.
-- Photoshop's "Binary" option resulted in a PostScript error when targeted to a TBCP-connected printer.
-- Jobs sent to Heidelberg printers now print without a PostScript error.
-- You no longer receive a PostScript error when using the Save As PDF and Separations features of FrameMaker 5.5x. 

System Requirements 

Microsoft Windows NT 4.0 with Service Pack 5 or later
Any printer that includes Adobe PostScript Level 2 or Adobe PostScript 3 
A PostScript Printer Description (PPD) file for your printer 

Installation Instructions

After downloading a ".exe" file in Windows, double-click on the ".exe" file to access the file's contents. 

Need help with downloading? See our Downloading Help documents.

Installation of this driver requires a PostScript Printer Description (PPD) file for your printer.

If you need a PPD file, do one or more of the following:

-- Check whether a PPD disk was included with your printer (most PostScript printers include a disk that contains the PPD file for the printer). If you cannot find this disk, contact your printer manufacturer for a replacement.

-- Visit your printer manufacturer's Web site or FTP site to obtain the PPD file.

-- Visit Adobe online services such as the Adobe Web site, which may have the PPD file you need. 

Note: Adobe redistributes a number of PPD files as a courtesy to Adobe customers but does not guarantee to have the PPD file you need.

-- If you work with a service bureau or print shop to create professionally printed documents, they may have the PPD file you need.

Your printer manufacturer is ultimately responsible for providing you with a PPD file. Neither Adobe nor your service provider is obligated to provide you with a PPD file.

To install AdobePS 5.1.2:

1. Have your PPD file ready, either on a floppy disk or on your hard disk before you install AdobePS.
2. Exit from all applications.
3. Double-click the Aps512eng or Aps512eng.exe file to begin the installation.
4. Follow the on-screen instructions until the installation is complete.

Installation Warning

If you are using "Novell NetWare Client for Windows NT 4.30," you may not be able to install a Network Printer using this software. To install a Network Printer you must first switch to either the "Microsoft Windows NT 4.0 Client Service for Netware" or a different or newer version (4.5) of the Novell NetWare Client. If you do not, you may experience a failure when you click Next after selecting Network Printer as your printer type.

Alternatively, you can install a printer as a Local Printer and use the Ports tab on the Properties dialog for that printer to add the real network port.

You can tell which version of NetWare Client you are using when you first logon to Windows NT. If your logon screen displays "Novell Netware Client for Windows NT v4.30.410," you need to update NewWare Client.

You can also check your System32 folder for Netware.drv. Version 3.11.97.176 works incorrectly. 

Additional Notes

This printer driver is not for use with PostScript Level 1 devices. Owners of PostScript Level 1 devices should use the Microsoft PostScript printer driver included with Windows NT 4.0 instead of AdobePS 5.1.2.To determine what level of PostScript is included with your printer, see your printer's documentation or contact your printer manufacturer.

This installer does not run on Windows 2000 

  License Agreement

By using software of Adobe Systems Incorporated or its subsidiaries ("Adobe"); you agree to the following terms and conditions. If you do not agree with such terms and conditions; do not use the software. The terms of an end user license agreement accompanying a particular software file upon installation or download of the software shall supersede the terms presented below.

The export and re-export of Adobe software products are controlled by the United States Export Administration Regulations and such software may not be exported or re-exported to Cuba; Iran; Iraq; Libya; North Korea; Sudan; or Syria or any country to which the United States embargoes goods. In addition; Adobe software may not be distributed to persons on the Table of Denial Orders; the Entity List; or the List of Specially Designated Nationals.

By downloading or using an Adobe software product you are certifying that you are not a national of Cuba; Iran; Iraq; Libya; North Korea; Sudan; or Syria or any country to which the United States embargoes goods and that you are not a person on the Table of Denial Orders; the Entity List; or the List of Specially Designated Nationals.

If the software is designed for use with an application software product (the "Host Application") published by Adobe; Adobe grants you a non-exclusive license to use such software with the Host Application only; provided you possess a valid license from Adobe for the Host Application. Except as set forth below; such software is licensed to you subject to the terms and conditions of the End User License Agreement from Adobe governing your use of the Host Application.

DISCLAIMER OF WARRANTIES: YOU AGREE THAT ADOBE HAS MADE NO EXPRESS WARRANTIES TO YOU REGARDING THE SOFTWARE AND THAT THE SOFTWARE IS BEING PROVIDED TO YOU "AS IS" WITHOUT WARRANTY OF ANY KIND. ADOBE DISCLAIMS ALL WARRANTIES WITH REGARD TO THE SOFTWARE; EXPRESS OR IMPLIED; INCLUDING; WITHOUT LIMITATION; ANY IMPLIED WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE; MERCHANTABILITY; MERCHANTABLE QUALITY OR NONINFRINGEMENT OF THIRD PARTY RIGHTS. Some states or jurisdictions do not allow the exclusion of implied warranties; so the above limitations may not apply to you.

LIMIT OF LIABILITY: IN NO EVENT WILL ADOBE BE LIABLE TO YOU FOR ANY LOSS OF USE; INTERRUPTION OF BUSINESS; OR ANY DIRECT; INDIRECT; SPECIAL; INCIDENTAL; OR CONSEQUENTIAL DAMAGES OF ANY KIND (INCLUDING LOST PROFITS) REGARDLESS OF THE FORM OF ACTION WHETHER IN CONTRACT; TORT (INCLUDING NEGLIGENCE); STRICT PRODUCT LIABILITY OR OTHERWISE; EVEN IF ADOBE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Some states or jurisdictions do not allow the exclusion or limitation of incidental or consequential damages; so the above limitation or exclusion may not apply to you.   
  
  Copyright 2000 Adobe Systems Incorporated. All rights reserved.


** To unsubscribe, send a message to majordomo@omsys.com **
** with "unsubscribe framers" (no quotes) in the body.   **